Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2272 closed Bug (fixed)

Web UI list items do not "match" in FF 3.5

Reported by: godsyn Owned by: charles
Priority: Low Milestone: 1.73
Component: Web Client Version: 1.72
Severity: Normal Keywords:
Cc:

Description

settings_menu li do not match up with span .arrow. Minor CSS issue. See image: http://i25.tinypic.com/30w01nm.png

Attachments (2)

Untitled2.png (63.7 KB) - added by godsyn 13 years ago.
patch2272.diff (3.4 KB) - added by faltrock 13 years ago.
updated minified version

Download all attachments as: .zip

Change History (9)

Changed 13 years ago by godsyn

comment:1 Changed 13 years ago by faltrock

this happens because transmenu has a hack for previous versions of gecko. see here.
could be fixed with a test for version..

comment:2 Changed 13 years ago by faltrock

the minified version would have to be updated too.

Changed 13 years ago by faltrock

updated minified version

comment:3 Changed 13 years ago by charles

  • Milestone changed from None Set to 1.73
  • Owner changed from kjg to charles
  • Status changed from new to assigned

comment:4 Changed 13 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed

added to trunk in r8797 for 1.73

comment:5 Changed 13 years ago by livings124

Perhaps the hack should be removed? Are there many people using Firefox < 3.5? Does it impact any other browsers?

comment:6 Changed 13 years ago by faltrock

I think ff 3.5 is too young, just two weeks now.
I myself still use 3.0 a lot because of plugin incompatibilities (google gears, firebug only the buggy beta, ..).

comment:7 Changed 13 years ago by livings124

Fair enough. Something to note for the future I suppose.

Note: See TracTickets for help on using tickets.