Opened 12 years ago

Closed 12 years ago

#2276 closed Bug (duplicate)

torrent-set-location does not remove empty directories

Reported by: jonson Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.72
Severity: Minor Keywords:
Cc:

Description

I'm playing with the new RPC call torrent-set-location, but noticed it doesn't remove empty directories.

My JSON client successfully executes the call, new directories are created, files are moved, but the old empty directories remain.

My use case is downloading to a "in-progress" directory and once completed, move them to a "completed" directory.

Change History (2)

comment:1 Changed 12 years ago by charles

This is a duplicate of ticket #2252

comment:2 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.