Opened 12 years ago

Closed 12 years ago

#2289 closed Bug (duplicate)

Beach-balling and unresponiveness

Reported by: feju Owned by:
Priority: High Milestone: None Set
Component: Transmission Version: 1.72
Severity: Blocker Keywords:
Cc:

Description

Hi,

lately I've been experiencing lots of stability issues with Transmission. The app often freezes up for several seconds, up to a point where it simply is no longer usable. The process becomes unresponsive, download speeds drop, because something is stuck. I've played with all settings, enabled/disabled speed limits, changed the speed limits, changed global limits, enabled/disabled DHT etc. Nothing helps. Now I've taken a couple of samples with activity monitor. Maybe this helps with fixing the "bug". I usually have about five torrents in TM, all around 2 to 10 Gb each, split into several archives of around 50Mb.

Attachments (1)

sample_files.zip (14.0 KB) - added by feju 12 years ago.

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by feju

comment:1 Changed 12 years ago by feju

It actually only starts with several seconds of unresponsiveness. After some time I'm no longer able to use the app at all and thus have to "force quit" it.

comment:2 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1753.

Note: See TracTickets for help on using tickets.