Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2292 closed Bug (fixed)

wrong speed in statusbar

Reported by: pavolzetor Owned by: charles
Priority: Normal Milestone: 1.74
Component: GTK+ Client Version: 1.72
Severity: Minor Keywords:
Cc:

Description

problem is on the screenshot

dist: Ubuntu 64 bit Karmic

Attachments (1)

Obrazovka-Transmission-1.png (87.3 KB) - added by pavolzetor 12 years ago.

Download all attachments as: .zip

Change History (9)

Changed 12 years ago by pavolzetor

comment:1 Changed 12 years ago by charles

confirmed in 1.73

comment:2 Changed 12 years ago by charles

  • Component changed from Transmission to GTK+ Client
  • Owner set to charles

comment:3 Changed 12 years ago by charles

  • Severity changed from Normal to Minor

comment:4 Changed 12 years ago by charles

It looks like this is caused by one part of the UI updating a fraction of a second after the other parts, so it's not a showstopper. I agree it is a minor UI wart though.

comment:5 Changed 12 years ago by charles

  • Milestone changed from None Set to 1.74
  • Status changed from new to assigned

fixed in trunk by r8882 for 1.74 or 1.80, whichever comes first

comment:6 Changed 12 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:7 Changed 12 years ago by charles

  • Summary changed from wrong speed in bottom bar to wrong speed in statusbar

comment:8 Changed 12 years ago by charles

revised in r8900 to fix a minor regression that limited the gtk client's speed display to not count fractions-of-a-KiB/s

Note: See TracTickets for help on using tickets.