Opened 12 years ago

Closed 12 years ago

#2303 closed Enhancement (duplicate)

Consecutive download

Reported by: shiretu Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.73
Severity: Normal Keywords:
Cc:

Description

Hi,

Very nice piece of software! I would like to make a suggestion. It would be great if we could prioritize the files/directories from a torrent but in an exclusive fashion. Imagine that you are downloading your favorite tv show who is split into series and episodes. It would be great if we can dictate the order in which the episodes are downloaded. Download episode 1, after that episode 2, end so forth. But NOT at the same time: start download of episode 2 AFTER episode 1 is finished. This way the entire bandwidth is used for downloading the right episode (the one who I want to watch immediately after the current one, not the 15th episode).

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #1077

Note: See TracTickets for help on using tickets.