Opened 12 years ago

Closed 12 years ago

#2308 closed Enhancement (fixed)

Tracker errors should explicitly say they came from the tracker

Reported by: charles Owned by:
Priority: Normal Milestone: 1.74
Component: Transmission Version: 1.73
Severity: Normal Keywords:
Cc:

Description

Seems like we get questions like this at regular intervals:

I am performing a large torrent and have never had a leeching limit error in the past. Any suggestions on what I need to do to fix it? I wasn't sure if I should show

The message comes from the tracker, and though we can probably guess what the issue is, users should be given some visual cue to show that in general they're better off asking the tracker, rather than the Transmission forums, about the tracker's policy.

I suggest we prepend local errors with "Error:", but tracker errors with "Tracker responded:"

Change History (1)

comment:1 Changed 12 years ago by charles

  • Milestone changed from None Set to 1.74
  • Resolution set to fixed
  • Status changed from new to closed

fixed in r8870, r8873

Note: See TracTickets for help on using tickets.