Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2325 closed Bug (wontfix)

Can't open torrent file from Opera 10 Beta 2 either from URL or upload

Reported by: net147 Owned by: kjg
Priority: Normal Milestone: None Set
Component: Web Client Version: 1.75
Severity: Normal Keywords:
Cc:

Description

When accessing transmission web interface from Opera, opening a torrent file from either URL or by uploading does nothing. No output from "transmission-daemon -f". Doing same thing on Firefox works fine and shows output from "transmission-daemon -f".

Using Opera 10 Beta 2 on Windows XP Professional SP3 32-bit.

Change History (7)

comment:1 Changed 12 years ago by mezz

Have you tried stable version (9.64) of Opera? You can't really make any bug report when you are using beta version of browser. If it works with stable version of Opera then you should make a bug report at Opera folks for it does not work in 10 Beta 2.

comment:2 Changed 12 years ago by net147

Yes i've tried on Opera 9.64 stable version. Doesn't work.

comment:3 Changed 12 years ago by net147

Actually sorry it does work. Thanks for the advice.

comment:4 Changed 12 years ago by kjg

  • Resolution set to worksforme
  • Status changed from new to closed

Closing based on previous comment.

comment:5 Changed 12 years ago by Yazon

  • Resolution worksforme deleted
  • Status changed from closed to reopened
  • Version changed from 1.73 to 1.75

When accessing Transmission web interface from Opera 10, opening a torrent file from either URL or by uploading does nothing. Doing same thing on IE works fine.

Using Opera 10 on Windows XP Prof SP3 and Vista 32-bit.

comment:6 Changed 12 years ago by kjg

  • Resolution set to wontfix
  • Status changed from reopened to closed

With opera 10 on Mac, I can confirm that torrent uploads don't seem to work. Adding via url seems to work fine though. After spending some time on this, I have no clue why it doesn't work. Since every browser including Opera 9 works, I'm really tempted to say this is a regression in opera 10. Please feel free to report this bug to them. At this point in time it just isn't worth it for us as a project to spend the time tracking down this problem on our end.

comment:7 Changed 12 years ago by charles

Confirmed working on firefox and chrome...

Note: See TracTickets for help on using tickets.