Opened 12 years ago

Closed 12 years ago

#2329 closed Bug (duplicate)

completion statistics are displayed incorrectly

Reported by: snnw Owned by: kjg
Priority: Low Milestone: None Set
Component: Web Client Version: 1.72
Severity: Normal Keywords:
Cc:

Description

When I uncheck partially completed files from a torrent, the completion statistics (downloaded, total size, ETA) get calculated incorrectly. This happens in the web interface, but not in transmission-remote.

The web interface seems to think that the total size does not change and the MBs downloaded increases when I uncheck a file. This is not the same compared to transmission-remote.

Thanks for your consideration.

Change History (3)

comment:1 Changed 12 years ago by snnw

This is just in, after refreshing the web interface, the values are displayed correctly now.

comment:2 Changed 12 years ago by kjg

To me this sounds like a duplicate of #2247, did you just upgrade to 1.73 and still have old web files cached maybe?

comment:3 Changed 12 years ago by snnw

  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 1.73 to 1.72

I was actually running 1.72, sorry about that. Marking as duplicate. Thanks for the quick response, anyhow!

Note: See TracTickets for help on using tickets.