Opened 13 years ago

Closed 13 years ago

#2364 closed Bug (duplicate)

Incorrect display upload and download rate

Reported by: daniel Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.74
Severity: Minor Keywords: speed
Cc: daniel.bely@…

Description

Sometimes upload and/or download rate displayed by Transmission is much higher than real rate.

http://img194.imageshack.us/img194/549/picture4alq.png

My upload bandwidth is just 512 kbps but Transmission shows 13.21 MBps. Of course the displated value does not affect real uploading speed.

Change History (3)

comment:1 Changed 13 years ago by daniel

  • Cc daniel.bely@… added

comment:2 Changed 13 years ago by livings124

  • Component changed from Mac Client to libtransmission
  • Owner changed from livings124 to charles

comment:3 Changed 13 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of #2025

Note: See TracTickets for help on using tickets.