Opened 15 years ago

Closed 15 years ago

Last modified 11 years ago

#237 closed Defect (worksforme)

transmission svn r2204 gtk+ client segfaults when removig the last torrent from the list

Reported by: hussam Owned by: somebody
Priority: High Milestone: Sometime
Component: GTK+ Client Version: 0.80
Severity: Major Keywords:
Cc:

Description

transmission svn r2204 gtk+ client segfaults when removig the last torrent from the list. If there are still torrents in the list, removing one doesn't cause a crash.

Change History (6)

comment:1 Changed 15 years ago by hussam

Update: It just happened again and there were more than one item still in the list so it doesn't have to be the last torrent in the list.

comment:2 Changed 15 years ago by charles

  • Version changed from Other to 0.80-svn

comment:3 Changed 15 years ago by charles

I can't reproduce this in r2243, and there have been a lot of changes flying around this week. Could you confirm whether or not this bug is still in 2243?

comment:4 Changed 15 years ago by charles

Ping

comment:5 Changed 15 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

Assumed to be fixed/invalid. No one else has reported this.

comment:6 Changed 11 years ago by jordan

  • Component changed from Transmission to GTK+ Client
Note: See TracTickets for help on using tickets.