Opened 13 years ago

Closed 13 years ago

#2380 closed Bug (worksforme)

No upload or download speed in Transmission or Tomato

Reported by: altomic Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.74
Severity: Normal Keywords: needinfo
Cc:

Description

OK,

so I have been using transmission for a while.

I've been downloading a huge file for over a month (i'm online once a week and I don't like leaving my computer on)

anyway.

I upgraded from panther to tiger and now new torrents I open in transmission don't start.

they appear on the transmission window/screen but no action. they sit there with no upload or download speed. nothing. I've tried a multitude of torrrents and nothing.

I've tried tomato and that didn't work.

the big file is still downloading no problem (albeit very slow)

any suggestions?

Change History (5)

comment:1 Changed 13 years ago by livings124

From Panther to Tiger? 1.74 Doesn't work on either.

comment:2 Changed 13 years ago by charles

  • Keywords needinfo added

Please answer the questions in this checklist:

http://trac.transmissionbt.com/wiki/SlowSpeeds

comment:3 Changed 13 years ago by charles

  • Summary changed from torrent doesn't work for new torrents. to No upload or download speed in Transmission or Tomato

comment:4 Changed 13 years ago by charles

altomic: do you have anything to add to this ticket?

comment:5 Changed 13 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.