Opened 13 years ago

Closed 13 years ago

#2394 closed Bug (duplicate)

transmission freezes

Reported by: xak0yax Owned by:
Priority: Normal Milestone:
Component: Transmission Version: 1.74
Severity: Normal Keywords:
Cc:

Description (last modified by livings124)

every time i open up transmission (ver. 1.75b2), the software locks up and freezes, giving me an "application is not responding" message (I am using Mac OSX 10.5), causing me to force quit the software. The last time I had it opened, and it crashed, I was able to recover the data from that crash with this message:

bplist00ÒTPathTDate_Z/Users/AKOYA/Library/Logs/CrashReporter/Transmission_2009-08-09-001654_Macintosh-133.crash3A°.…6‡y– t}

not sure if that will help any.

Change History (8)

comment:1 Changed 13 years ago by livings124

  • Description modified (diff)

Could you please post the crash information as described in http://forum.transmissionbt.com/viewtopic.php?f=4&t=3274

comment:2 follow-up: Changed 13 years ago by charles

Does the problem persist in the dmg posted here: http://build.transmissionbt.com/job/trunk-mac/

comment:3 in reply to: ↑ 2 Changed 13 years ago by xak0yax

Replying to charles:

Does the problem persist in the dmg posted here: http://build.transmissionbt.com/job/trunk-mac/

ive re-installed it using the dmg, and upon opening the app it just freezes

comment:4 follow-up: Changed 13 years ago by charles

hm. In that case, could you please make a Shark report as described at http://trac.transmissionbt.com/wiki/Shark so that the developers can see what Transmission is trying to do during this freeze?

comment:5 in reply to: ↑ 4 Changed 13 years ago by xak0yax

Replying to charles:

hm. In that case, could you please make a Shark report as described at http://trac.transmissionbt.com/wiki/Shark so that the developers can see what Transmission is trying to do during this freeze?

so i followed the shark.app process and pasted the results in the transmission bin, where it was stated to paste, what do i do now?

comment:6 follow-up: Changed 13 years ago by livings124

Post the link of that here so we can look at it.

comment:7 in reply to: ↑ 6 Changed 13 years ago by xak0yax

Replying to livings124:

Post the link of that here so we can look at it.

http://transmission.pastebin.com/m419a87bf

comment:8 Changed 13 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 1.74+ to 1.74

Thanks for the shark report, it was very helpful.

This is a duplicate of ticket #2395, which is

Fixed in 1.7x by r9085 for 1.75

Fixed in trunk by r9086

Note: See TracTickets for help on using tickets.