Opened 12 years ago

Closed 12 years ago

#2401 closed Bug (duplicate)

Random application crashing.

Reported by: exiva Owned by:
Priority: High Milestone: None Set
Component: Transmission Version: 1.74+
Severity: Major Keywords: crash
Cc:

Description

While running the 1.75b2 build, I will experience random crashing (I don't do anything to trigger it.) I'll leave the application running for maybe 20-30 minutes or so, and then it'll crash.

Running 10.6.1, 1.75b2.

The following appears in my Console.

9/11/09 6:51:09 AM com.apple.launchd.peruser.501[112] ([0x0-0x84084].org.m0k.transmission[850]) Job appears to have crashed: Segmentation fault 9/11/09 6:51:09 AM ReportCrash?[881] Saved crash report for Transmission[850] version 1.75b2 (9076) to /Users/travis/Library/Logs/DiagnosticReports/Transmission_2009-09-11-065109_Travis-La-Marrs-MacBook?-Pro.crash

Crashlog attached.

Attachments (1)

Crashlog.txt (30.3 KB) - added by exiva 12 years ago.

Download all attachments as: .zip

Change History (8)

Changed 12 years ago by exiva

comment:1 Changed 12 years ago by exiva

  • Milestone changed from None Set to 1.75

comment:2 Changed 12 years ago by livings124

  • Milestone changed from 1.75 to None Set

Unless you're submitting a patch don't set milestones.

comment:3 follow-up: Changed 12 years ago by charles

exiva: could you see if this problem persists in the nightlies?

comment:4 in reply to: ↑ 3 Changed 12 years ago by exiva

Replying to charles:

exiva: could you see if this problem persists in the nightlies?

So far it seems Okay. I'll keep an eye on it.

comment:5 Changed 12 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

comment:6 Changed 12 years ago by charles

  • Resolution worksforme deleted
  • Status changed from closed to reopened

This is a duplicate of ticket #2416

comment:7 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.