Opened 12 years ago

Closed 12 years ago

#2426 closed Bug (duplicate)

Transmission locks up when moving data files

Reported by: fields Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.75
Severity: Normal Keywords:
Cc:

Description

Transmission/Mac? appears to use the main thread for the "Move Data File To..." operation. This causes the application to lock up if the move takes longer than a few seconds (for example, if moving between volumes, where a move is really a copy and delete).

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #554

Note: See TracTickets for help on using tickets.