Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2447 closed Bug (fixed)

transmission man pages

Reported by: sahko Owned by: charles
Priority: Normal Milestone: 1.76
Component: Transmission Version: 1.75
Severity: Minor Keywords:
Cc:

Description

When opening the transmission man pages you get some lines like for example the transmission(1) :

mdoc warning: Empty input line #57 mdoc warning: Empty input line #65 mdoc warning: Empty input line #71 mdoc warning: Empty input line #81 mdoc warning: Empty input line #91

This is on a system using man not man-db Debian and deritives use.

Change History (6)

comment:1 Changed 12 years ago by sahko

You can see a similar problem with a Debian package here: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=132419 According to the application maintainer it was solved by "Use .sp rather than blank lines"

comment:2 Changed 12 years ago by charles

  • Keywords backport added
  • Owner set to charles
  • Status changed from new to assigned

fixed in trunk by r9122 for 1.80

comment:3 Changed 12 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:4 Changed 12 years ago by charles

  • Milestone changed from None Set to 1.80

comment:5 Changed 12 years ago by charles

  • Milestone changed from 1.80 to 1.76

backported to 1.7x branch for 1.76 in r9355

comment:6 Changed 12 years ago by charles

  • Keywords backport removed
Note: See TracTickets for help on using tickets.