Opened 12 years ago

Closed 12 years ago

#2477 closed Bug (duplicate)

Crash on exit with Remote preferences open

Reported by: tiennou Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.75+
Severity: Trivial Keywords:
Cc:

Description

I just got a crash in tr_rpcSetPort at exit because the session was being destroyed (server was NULL), and closing the PrefWindow? cause the RPC settings to be resaved. It can happen if the session takes longer to close than the UI, but I haven't been able to reproduce after 3 tests.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This looks like a duplicate of #1663

Note: See TracTickets for help on using tickets.