Opened 12 years ago

Closed 12 years ago

#2482 closed Bug (duplicate)

Transmission showing the Wrong download speed

Reported by: waston Owned by:
Priority: High Milestone: None Set
Component: Transmission Version: 1.75
Severity: Normal Keywords: wrong dowload speed.
Cc:

Description

The download speed in Transmission is keep growing since I start a torrent. Start from 0kb/s to 80Mb/s now, and It's still keep growing, whether it is connected with any peer or not. This is CRAZY.

The real download speed, according to peer inspector, is only 400kb/s. When I try to pause the torrent, and resume it. It just still showing the wrong speed 80mb/s and then keep growing.

Attachments (2)

Picture 4.png (76.7 KB) - added by waston 12 years ago.
Picture 1.png (30.3 KB) - added by waston 12 years ago.

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by waston

Changed 12 years ago by waston

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Thank you for taking the time to report this bug and helping to make Transmission better. This particular bug has already been reported and is a duplicate of bug #2025, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Note: See TracTickets for help on using tickets.