Opened 12 years ago

Closed 12 years ago

#2499 closed Enhancement (duplicate)

Auto-remove bittorrent on completion

Reported by: crashlanding Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.75
Severity: Normal Keywords:
Cc:

Description

There is already an old ticket for this feature request (here), but I want the developers to reconsider it.

After a torrent has finished downloading and seeding, it's still in the torrent list and needs to be manually removed. I think a lot of people would like to remove it automatically, making Transmission completely autonomous and capable of functioning in the background.

The developers suggested that not a lot of people want this feature, but I disagree. Auto-add, auto-seed, and auto-complete are possible, so why not auto-delist?

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this as a duplicate of #2353; reopening #2353 for consideration

Note: See TracTickets for help on using tickets.