Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2505 closed Bug (fixed)

Transmission loses configuration when disk is full

Reported by: kysucix Owned by: charles
Priority: Normal Milestone: 1.90
Component: libtransmission Version: 1.75
Severity: Major Keywords:
Cc:

Description

When there's no more space on hard disk the configuration get lost. Probably because it tries to write it while exiting, but without success.

Maybe related to ticket 2119

Tested with Transmission gtk, don't know about transmission-daemon.

Change History (5)

comment:1 Changed 12 years ago by charles

Ticket #2734 has been marked as a duplicate of this ticket.

comment:2 Changed 12 years ago by charles

  • Component changed from Transmission to libtransmission
  • Milestone changed from None Set to 1.90
  • Owner set to charles
  • Status changed from new to assigned
  • Version changed from 1.75+ to 1.75

comment:3 Changed 12 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed

Added to trunk for 1.90 by r10068

comment:4 Changed 12 years ago by charles

r10068 has been superceded by r10070

comment:5 Changed 12 years ago by charles

  • Severity changed from Normal to Major
Note: See TracTickets for help on using tickets.