Opened 13 years ago

Closed 13 years ago

#2511 closed Bug (invalid)

Clutch failure

Reported by: funkyeah Owned by: kjg
Priority: Normal Milestone: None Set
Component: Web Client Version: 1.75
Severity: Normal Keywords: clutch, transmission-daemon, remote, rpc
Cc:

Description

I recently upgraded to 1.75 to please some of my trackers' whitelists. I use transmission-daemon and Clutch to administrate torrents, and rarely ever use the box in person, but Clutch has been hanging and not loading recently and I was wondering if anyone might know the problem?

I use static IPs (no DHCP), and I'm trying to access Clutch from my LAN or through SSH forwarding through my router (putting any client IPs in the 192.168.1.* range of my white list).

I've tried many settings in the .config/transmission-daemon/settings.json file (and know this is where my start method's config-dir is pointed to).

here are my applicable network settings:

{

"bind-address-ipv4": "192.168.1.2", "bind-address-ipv6": "::", "debug-message-level": 2, "dht-enabled": true, "encryption": 2, "message-level": 2, "peer-port": 24658, "peer-port-random-high": 65535, "peer-port-random-low": 49152, "peer-port-random-on-start": false, "peer-socket-tos": 8, "port-forwarding-enabled": true, "proxy": "", "proxy-auth-enabled": false, "proxy-auth-password": "", "proxy-auth-username": "", "proxy-enabled": false, "proxy-port": 80, "proxy-type": 0, "rpc-authentication-required": false, "rpc-bind-address": "192.168.1.2", "rpc-enabled": true, "rpc-password": "", "rpc-port": 9091, "rpc-username": "", "rpc-whitelist": "127.0.0.1,192.168.1.*", "rpc-whitelist-enabled": true,

}

I have tried setting the bind addresses to 127.0.0.1, 0.0.0.0, and 192.168.1.2 and it doesn't seem like any of them work. I have also turned off my ipfiltering for the mean time as well, just to make sure I'm not disallowing the packets.

Does anybody know what I can do to fix this?

Change History (1)

comment:1 Changed 13 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

Hi,

This seems more like a tech support question than an actual bug report. I think you'll probably have more luck asking this in the forums...

Note: See TracTickets for help on using tickets.