Opened 12 years ago

Closed 12 years ago

#2516 closed Bug (invalid)

Torrent created with the same transmission is corrupt

Reported by: howl Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.75
Severity: Normal Keywords:
Cc: howl.nsp@…

Description

The issue is, create a torrent in transmission and then add it to transmission, the response is that the torrent is corrupt. I have tried to load it in utorrent and i loads well.

Also I have done the same torrent with utorrent and itself loads well, but transmission also says that is corrupt.

I attachs both torrents, ¿could be a error in the binary code parser?

Attachments (2)

Change History (10)

comment:1 follow-up: Changed 12 years ago by livings124

Does the torrent have trackers?

comment:2 in reply to: ↑ 1 Changed 12 years ago by howl

Replying to livings124:

Does the torrent have trackers?

Yes it's not a DHT only.

comment:3 Changed 12 years ago by livings124

It looks like the url you entered is invalid - what are the urls?

comment:4 Changed 12 years ago by livings124

And do not post links of torrents of pirated material. We will not tolerate that here.

comment:5 Changed 12 years ago by howl

The URL entered is valid, are the announce url of tracker, it have been working with many torrents and it continue working with new ones. The torrents are backup copies, anyway, the are disabled, is not possible to download anything with them.

comment:6 Changed 12 years ago by livings124

Transmission and TorrentEditor?.com both cannot process the URL. What is it?

comment:7 Changed 12 years ago by howl

Sorry livings124 the one who did the torrent was forgeting the url. I'm going to test with with an url, don't mark this as invalid I will do it because could be the same torrents for DHT bug. The tracker it self adds announce url, this torrents are before the tracker touch them.

comment:8 Changed 12 years ago by howl

  • Resolution set to invalid
  • Status changed from new to closed

Yes, was that, uploading the torrent to the tracker and downloading the torrent from the tracker works. The tracker only touch the private flag and add url announce.

Sorry the mistake. The torrent files shouldn't work, but, if you want delete them, I think I can't delete myself.

Thanks for all.

Note: See TracTickets for help on using tickets.