Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2519 closed Bug (fixed)

r9334 wrongly reporting 0hr0min remaining

Reported by: m1b Owned by: livings124
Priority: Normal Milestone:
Component: Mac Client Version: 1.75+
Severity: Normal Keywords:
Cc:

Description

Given a torrent that is seeding and has a defined ratio to stop at, the progress meter shows the correct proportions and increments correctly, but the time remaining figure is and stays at 0 hr 0 min.

This torrent migrated from 1.75 while it was already seeding but before it was done, and 1.75 reported a reasonable remaining time under similar bandwidth conditions.

A bandwidth cap is in effect on this client, but the 0hr0min display doesn't change when switching between regular or turtle mode.

Attachments (3)

2519_main.png (85.2 KB) - added by m1b 12 years ago.
2519_tor_insp.gif (71.8 KB) - added by m1b 12 years ago.
2519_peer_info.gif (120.1 KB) - added by m1b 12 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 12 years ago by livings124

Can you post an image of the torrent in the main window, the tracker info pane, and the peer info pane.

comment:2 Changed 12 years ago by livings124

m1b: ping

Changed 12 years ago by m1b

Changed 12 years ago by m1b

Changed 12 years ago by m1b

comment:3 Changed 12 years ago by m1b

livings124: The shots were taken with r9410, and the problem remains trivially reproducible here.

comment:4 Changed 12 years ago by m1b

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in r9412

comment:5 Changed 12 years ago by livings124

  • Milestone None Set deleted
Note: See TracTickets for help on using tickets.