Opened 13 years ago

Closed 13 years ago

#2546 closed Bug (duplicate)

Hang when moving files.

Reported by: tstevens Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.76+
Severity: Normal Keywords:
Cc:

Description

When using move data file to option when moving a file to an external drive on the mac client the transfer hangs the program even after that data move is finished and the program never recovers and needs to be forced quit.

Attachments (1)

Sample of Transmission.txt (9.0 KB) - added by tstevens 13 years ago.
Sample of program while hung.

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by tstevens

Sample of program while hung.

comment:1 Changed 13 years ago by livings124

What version?

comment:2 Changed 13 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Thank you for taking the time to report this bug and helping to make Transmission better. This particular bug has already been reported and is a duplicate of bug #2542, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide. Additionally, any further discussion regarding the bug should occur in the other report.

Note: See TracTickets for help on using tickets.