Opened 12 years ago

Closed 12 years ago

#2559 closed Bug (invalid)

Changing of order

Reported by: Stylee Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.75
Severity: Normal Keywords: incomplete
Cc:

Description

In the properties of torrents with several files, whit changing the priority it changes the order.

Change History (5)

comment:1 Changed 12 years ago by Stylee

After closing and reopening the properties window, it was working correctly.

comment:2 Changed 12 years ago by charles

Thank you for taking the time to report this bug and helping to make Transmission better. Please answer these questions:

  • Is this reproducible?
  • If so, what specific steps should we take to recreate this bug?

This will help us to find and resolve the problem.

comment:3 Changed 12 years ago by charles

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

comment:4 Changed 12 years ago by charles

  • Keywords incomplete added

comment:5 Changed 12 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future.

Note: See TracTickets for help on using tickets.