Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#256 closed Bug (fixed)

Inspector: Total DL messes up on completion

Reported by: macHD Owned by: livings124
Priority: Normal Milestone:
Component: libtransmission Version: 0.80
Severity: Normal Keywords:
Cc:

Description

Total DL display seems to double or do some weird addition once the transfer completes.

http://cr.uz/dropbox/transmission/badReporting/

Change History (11)

comment:1 Changed 12 years ago by macHD

  • Component changed from Transmission to OS X Interface
  • Owner changed from somebody to livings124

comment:2 Changed 12 years ago by charles

I can't reproduce this in the gtk+ client, r2366

comment:3 Changed 12 years ago by livings124

what version is this in?

comment:4 Changed 12 years ago by macHD

Earliest shot was 2327, last shot was 2352; still visible in 2381. Not sure when it started, but this isn't visible in .72

comment:5 Changed 12 years ago by livings124

Do you have it set to move locations when switching to complete? This used to cause it to double before I made some fixes to libtransmission; that section of libtransmission has been rewritten since then, so that could be a possibility.

comment:6 Changed 12 years ago by livings124

  • Status changed from new to assigned

Yup, just checked, that's it....now to fix it. :)

comment:7 Changed 12 years ago by livings124

  • Component changed from OS X Interface to libtransmission

comment:8 Changed 12 years ago by macHD

  • Resolution set to fixed
  • Status changed from assigned to closed

fixed in #2387

comment:9 Changed 12 years ago by macHD

  • Type changed from Bug Report to Defect

fixed in r2387

comment:10 Changed 12 years ago by anonymous

  • Milestone 0.80 deleted

Milestone 0.80 deleted

comment:11 Changed 12 years ago by charles

  • Type changed from Defect to Bug
Note: See TracTickets for help on using tickets.