Opened 12 years ago

Closed 12 years ago

#2571 closed Bug (worksforme)

Unbeliveable upload speed announces

Reported by: georgeeager Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.73
Severity: Normal Keywords:
Cc: pva

Description

Lately I've been reported from tracker administration about two announces sent to tracker, with upload speed reported as 2.73 GB/s и 1.36 GB/s (Gigabytes).

tracker admin supposed me cheating through modifying Transmission source code (never thought of that thou). The ban was lifted a week later.

Can I somehow prevent that situation? I do believe it's a bug or bad configuration (DHT and pex is on, can someone frame me somehow?).

I'll upgrade to 1.76 tomorrow, hope that helps.

Change History (9)

comment:1 Changed 12 years ago by jch

Dupe of #2025?

comment:2 Changed 12 years ago by jch

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 12 years ago by charles

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I don't know if this ticket is valid or not, but it's not a dupe of #2025. #2025 is about the upload speed listed at in the toolbar at the bottom of Transmission... this ticket says that Transmission is reporting extremely high values in the uploaded= and downloaded= fields in its tracker announce.

comment:4 Changed 12 years ago by jch

it's not a dupe of #2025

My apologies.

--Juliusz

comment:5 Changed 12 years ago by georgeeager

thanks for un-duping :-)

Is there any way to locate the problem, e.g. turn on some logging or debug info?

maybe some .debug compilation for transmission?

I have some experience in QA & support, so maybe I can help finding a way.

comment:6 Changed 12 years ago by pva

  • Cc pva added

This bug is a reason why transmission is in the list of _not_ suggested clients: http://torrents.ru/forum/viewtopic.php?t=603810

comment:7 Changed 12 years ago by charles

Thank you for taking the time to report this bug and helping to make Transmission better. Please answer these questions:

  • Is this reproducible?
  • If so, what specific steps should we take to recreate this bug?

This will help us to find and resolve the problem.

comment:8 Changed 12 years ago by livings124

pva: ping

comment:9 Changed 12 years ago by livings124

  • Resolution set to worksforme
  • Status changed from reopened to closed

No other users have reported this, no other trackers have reported this to us or banned us for it, and we lack the information to investigate further. Please reopen if more information becomes available.

Note: See TracTickets for help on using tickets.