Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2579 closed Enhancement (fixed)

Make a logging message more informative

Reported by: jch Owned by: charles
Priority: Normal Milestone: 1.80
Component: Transmission Version: 1.76
Severity: Normal Keywords:
Cc:

Description

Charles, please look at the promise you made in the commit log for r8967.

--Juliusz

Attachments (1)

0001-Make-logging-message-more-informative.patch (773 bytes) - added by jch 12 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of ticket #2222

comment:2 Changed 12 years ago by charles

  • Resolution duplicate deleted
  • Status changed from closed to reopened

reopening to fill in missing "assigned to" field

comment:3 Changed 12 years ago by charles

  • Owner set to charles
  • Status changed from reopened to new

comment:4 Changed 12 years ago by charles

  • Resolution set to fixed
  • Status changed from new to closed

comment:5 Changed 12 years ago by charles

  • Type changed from Bug to Enhancement
Note: See TracTickets for help on using tickets.