Opened 11 years ago

Closed 11 years ago

#2580 closed Defect (invalid)

transmission-1.76

Reported by: rainer169 Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.76
Severity: Normal Keywords:
Cc:

Description

Hallo,

I´m running a weserver under apache2. I´ve installed tranmission as follows: (root)

-tar xvf transmission-1.76.tar.bz2 -cd transmission-1.76 -./configure --disable-macosx --prefix=/var/www/web1/html -make -make check -make install

everythink went fine without any error. The html page was displayed with the error couldn´t connect to server However the transmission daemon is started and running and transmission remote is started too.

When I look at the details ist shows me an error of my apache2 server (404) object not found.

May be I´ve to add some path to the openbasdir in the directives but I don´t know which path because it is not specified in your documentation

Whatever I try to no chages in the result. Regards Rainer

Attachments (2)

error1.jpg (104.6 KB) - added by rainer169 11 years ago.
details.jpg (206.1 KB) - added by rainer169 11 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 11 years ago by charles

  • Priority changed from High to Normal
  • Resolution set to invalid
  • Severity changed from Critical to Normal
  • Status changed from new to closed

Hi Rainer,

Thanks for getting in touch, but I think you've misunderstood the purpose of this tracker. You've posted a request for tech support, not a bug. Please try in the forums or irc channel instead. Thanks!

Changed 11 years ago by rainer169

Changed 11 years ago by rainer169

Note: See TracTickets for help on using tickets.