Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2586 closed Bug (fixed)

Transmission crash while removing data files

Reported by: BigBossman Owned by: livings124
Priority: Normal Milestone:
Component: Mac Client Version: 1.76+
Severity: Major Keywords:
Cc:

Description

Selected 4 files in Transmission, and selected 'Remove Data File' and transmission crashed.

Attachments (4)

Transmission_2009-11-16-234320_gtsotsos.crash (37.1 KB) - added by BigBossman 12 years ago.
Transmission_2009-12-08-013353_gtsotsos.crash (36.8 KB) - added by BigBossman 12 years ago.
Transmission_2009-12-08-013623_gtsotsos.crash (35.1 KB) - added by BigBossman 12 years ago.
Transmission_2009-12-16-152225_gtsotsos.crash (36.8 KB) - added by BigBossman 12 years ago.

Download all attachments as: .zip

Change History (17)

Changed 12 years ago by BigBossman

comment:1 Changed 12 years ago by charles

  • Component changed from Transmission to Mac Client
  • Owner set to livings124

looks like this is a mac crash, so reassigning the category. feel free to bounce it back to "Transmission if I'm wrong...

comment:2 Changed 12 years ago by livings124

Is this repeatable with the current trunk?

comment:3 Changed 12 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

I think this is something out of our hands (but I've been wrong before). Please reopen if it occurs again.

Changed 12 years ago by BigBossman

comment:4 Changed 12 years ago by BigBossman

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:5 Changed 12 years ago by BigBossman

Crashed when selecting 6 files and pressing remove data, and also occurred when removing data one by one, after the first or second one.

Changed 12 years ago by BigBossman

comment:6 Changed 12 years ago by livings124

#2670 is a duplicate of this.

comment:7 Changed 12 years ago by livings124

r9763 might fix this. Can you try it and report back.

comment:8 Changed 12 years ago by Rolcol

It's been working for me. I think it's fixed.

comment:9 Changed 12 years ago by charles

  • Resolution set to fixed
  • Status changed from reopened to closed

comment:10 Changed 12 years ago by charles

  • Milestone None Set deleted

comment:11 Changed 12 years ago by BigBossman

  • Resolution fixed deleted
  • Status changed from closed to reopened

Changed 12 years ago by BigBossman

comment:12 Changed 12 years ago by livings124

  • Resolution set to fixed
  • Status changed from reopened to closed

Can you open a new ticket for that one? Regardless, I'm pretty sure that's out of our control.

comment:13 Changed 12 years ago by charles

  • Severity changed from Normal to Major
Note: See TracTickets for help on using tickets.