Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#259 closed Enhancement (fixed)

Improve queue for file selection

Reported by: macHD Owned by: livings124
Priority: Normal Milestone:
Component: Mac Client Version: 0.80
Severity: Normal Keywords:
Cc:

Description

Queue does not recognize status changes caused by file selection.

Change History (3)

comment:1 Changed 12 years ago by macHD

  • Version changed from 0.72 to 0.80-svn

comment:2 Changed 12 years ago by livings124

  • Resolution set to fixed
  • Status changed from new to closed

This should be fixed in [2423].

comment:3 Changed 12 years ago by anonymous

  • Milestone 0.80 deleted

Milestone 0.80 deleted

Note: See TracTickets for help on using tickets.