Opened 13 years ago

Closed 13 years ago

#2613 closed Bug (duplicate)

Crash due to Assertion failed: (tr_isTimeval( setme )), function tr_timevalSet

Reported by: tstevens Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.76+
Severity: Normal Keywords:
Cc:

Description

Message in the console for crash is: Assertion failed: (tr_isTimeval( setme )), function tr_timevalSet, file /Users/transmission/hudson/workspace/trunk-mac/trunk/libtransmission/utils.c, line 500.

I am have received this crash twice on the mac build 1.76+ (9593). I am getting these crashes while downloading a torrent added with a magnet link.

Change History (2)

comment:1 Changed 13 years ago by charles

Hi tstevens,

Could you please attach the crash report text?

comment:2 Changed 13 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is bug was caused by the changes in r9593 for ticket #2610... folding this ticket into that one. Please post followups to ticket #2610.

Note: See TracTickets for help on using tickets.