Opened 13 years ago

Closed 13 years ago

#2659 closed Bug (invalid)

1.80 Beta 2 dl/ul considerably slower than 1.76...

Reported by: swarleystinson Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.76+
Severity: Major Keywords:
Cc:

Description

Hey guys, great work you're doing! Transmission is and has been my favorite client for some time! Just wanted to let you know your work is very much appreciated.

To my point: well, the title pretty much says it all. I can find no changes in the port, the preferences, etc., but torrents in process respond barely at all on the beta version: oddly I find 1-2 more seeders, but the dl rates do not exceed 5 kb/s and are intermittent whereas 1.76 was giving me upwards of 1.5 MB/s w/ ul of 150-300 Kb/s. UL speed on 1.80b2 is something like 150 Kb/s max. I've gone back and forth to 1.76 several times to test this and the results are reproducible. Didn't see anyone else with this same problem. Any ideas?

Let me know if you'd like additional information. And thanks again for your fine product! Swarls

Change History (4)

comment:1 Changed 13 years ago by jch

What platform are you on? Are you behind a router? Are you running some sort of software firewall?

What happens when you disable the DHT globally? (Not just on all torrents, but globally in the prefs dialog.)

Is your router crashing and rebooting periodically when you run Transmission?

What happens when you disable your software firewall and plug the machine running Transmission directly into your Internet connection, with no intervening routers? (Any malware you'll catch by doing that is your responsibility, I'm just trying to work out what's wrong on your system.)

--Juliusz

comment:2 Changed 13 years ago by charles

  • Milestone changed from 1.80 to None Set

Thank you for taking the time to report this bug and helping to make Transmission better. Please answer these questions:

  • Is this reproducible?
  • If so, what specific steps should we take to recreate this bug?

This will help us to find and resolve the problem.

comment:3 Changed 13 years ago by livings124

swarleystinson: ping

I'm getting great speeds with the beta.

comment:4 Changed 13 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

Closing due to lack of a response.

Speed obviously is one of the most important goals, and we're working to get all the bugs worked out of 1.80 before the final release, but this ticket is too vague to work with, especially with the lack of more details.

Note: See TracTickets for help on using tickets.