Opened 12 years ago

Closed 12 years ago

#2678 closed Bug (duplicate)

Crash r9766

Reported by: Waldorf Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.76+
Severity: Normal Keywords:
Cc:

Description

T was just running in the background. Maybe it happened when a torrent finished downloading.

Thread 1 Crashed:
0   org.m0k.transmission          	0x000aab08 event_queue_insert + 96
1   org.m0k.transmission          	0x000a8be4 kq_dispatch + 312
2   org.m0k.transmission          	0x00076850 libeventThreadFunc + 160

Attachments (1)

Transmission_2009-12-15-131338_G4.crash (26.9 KB) - added by Waldorf 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by Waldorf

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2416

Note: See TracTickets for help on using tickets.