Opened 12 years ago

Closed 12 years ago

#2683 closed Enhancement (duplicate)

Adding torrents via magnet link doesn't open preferences dialogue

Reported by: f.zweig Owned by: charles
Priority: Normal Milestone: Sometime
Component: GTK+ Client Version: 1.80
Severity: Normal Keywords:
Cc:

Description

-- using Transmission 1.80b3 (GTK+) on Ubuntu 9.10 --

When adding a torrent via a torrent file, transmission first opens a preferences dialogue in which you can change the settings on a per-torrent base.

Adding a torrent via a magnet link doesn't open the dialogue, but starts the download process immediately, giving to possibility to set download dir, bandwith settings or the like

Change History (4)

comment:1 Changed 12 years ago by charles

  • Milestone changed from 1.80 to Sometime
  • Type changed from Bug to Enhancement

I don't think this is going to happen for 1.80, but it is something that needs to happen eventually.

comment:2 Changed 12 years ago by charles

  • Version changed from 1.76+ to 1.80

comment:3 Changed 12 years ago by jch

Is that a duplicate of #2612, or am I misunderstanding something?

comment:4 Changed 12 years ago by f.zweig

  • Resolution set to duplicate
  • Status changed from new to closed

Yep, it is.

Note: See TracTickets for help on using tickets.