Opened 12 years ago

Closed 12 years ago

#2688 closed Bug (invalid)

Not announcing stat to tracker correctly?

Reported by: Waldorf Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.76+
Severity: Normal Keywords: needinfo
Cc:

Description

I fear my stats aren't correctly send to the tracker.

I've been checking the stats the tracker keeps, and the current svn (r9794) doesn't seem to announce download. My upload was announced correctly, though.

Now I switched back to 1.76, and the downloaded amount was credited.

Change History (6)

comment:1 follow-up: Changed 12 years ago by charles

When you say that "the downloaded amount was credited", do you mean only the amount that you downloaded under 1.76, or the sum of downloaded amount of both 1.76 + 1.80 together?

comment:2 in reply to: ↑ 1 Changed 12 years ago by Waldorf

Replying to charles:

No, only the download of 1.76.

comment:3 Changed 12 years ago by Waldorf

Quote from a private tracker:

It just happens too often that no proper stats are registered from these versions.

This is mostly caused by us not recieving the announcements, or in case of too high amounts by Transmission reporting this amount, this extra download most likely is caused by the hashchecking stating that blocks are wrong for whatever reason (which can be correct or incorrect), and then redownloading them. This can happen with every Client, but these versions just show it as a structural happening instead of something that happens on some occasions,

If future versions show the same behaviour They also will be banned.

And thus banned.

(and for those that will complain at our code, nope this is not a BS only problem.)

comment:4 Changed 12 years ago by charles

Waldorf: 1.80 beta 4 will be coming out RSN; please report back whether or not that version works properly...

comment:5 Changed 12 years ago by charles

  • Keywords needinfo added

comment:6 Changed 12 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future.

Note: See TracTickets for help on using tickets.