Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2696 closed Bug (fixed)

posix_fadv_dontneed undeclared

Reported by: avberk Owned by:
Priority: Normal Milestone:
Component: Transmission Version: 1.76+
Severity: Normal Keywords:
Cc:

Description

asus wl500gp with oleg firmware crosscompiling source on debian system produces error in build 9791 and higher:

posix_fadv_dontneed undeclared

compiling build 9790 goes ok.

Attachments (1)

0001-Protect-use-of-POSIX_FADV_DONTNEED.patch (883 bytes) - added by jch 12 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 12 years ago by jch

  • Milestone changed from None Set to 1.80

comment:2 Changed 12 years ago by livings124

  • Milestone 1.80 deleted
  • Resolution set to fixed
  • Status changed from new to closed

Thanks! r9819

comment:3 Changed 12 years ago by avberk

Compiles ok now!

Note: See TracTickets for help on using tickets.