Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2702 closed Bug (worksforme)

After some run time Transmission's tracker details are getting strange in GTK+ client.

Reported by: User294 Owned by:
Priority: Low Milestone: None Set
Component: Transmission Version: 1.76+
Severity: Minor Keywords: needinfo
Cc:

Description

To reproduce:

Not exactly known. Randomly happens after running Transmission for a while. Tested with rev 9808 running on Kubuntu 9.10 AMD64

Outcome:

Tracker details are getting messed up after some run time. See attached screenshot.


Expected:

Adequate tracker details.

Attachments (1)

Screen-bogus-tracker-details.png (33.7 KB) - added by User294 12 years ago.

Download all attachments as: .zip

Change History (7)

Changed 12 years ago by User294

comment:1 Changed 12 years ago by User294

Note: notice time (over 1 day!) and overall text. Looks like something went wrong.

comment:2 Changed 12 years ago by charles

  • Keywords needinfo added

User294: somehow this ticket got lost in the shuffle -- sorry I haven't responded until now. Does this problem still occur in 1.80 beta 5?

comment:3 Changed 12 years ago by User294

I would retest it with 1.82 which is just out and give more info on this. The only problem is that bug appears after several days of run time or so and because of this I failed to see which conditions may cause this, etc. So it would take some time to see if this happens or not. You can also assign this bug to me or something like this, so I can see that it still pending my reaction.

comment:4 Changed 12 years ago by charles

User294: anything to report?

comment:5 Changed 12 years ago by charles

  • Resolution set to worksforme
  • Status changed from new to closed

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. Thanks again!

comment:6 Changed 12 years ago by User294

User294: anything to report?

Sorry, I lost this report in Trac as it not seems to have reports which allow me to find tickets created by me and not active at the moment or require my attention.

I retested this bug and was not able to reproduce it anymore with any recent versions (at least 1.9x). I believe it have been fixed with one of fixes related to trackers.

Last edited 12 years ago by User294 (previous) (diff)
Note: See TracTickets for help on using tickets.