Opened 7 years ago

Closed 7 years ago

#2713 closed Enhancement (fixed)

Adding lists of trackers to torrents

Reported by: s0l1dsnak3123 Owned by: charles
Priority: Normal Milestone: 1.80
Component: GTK+ Client Version: 1.76
Severity: Normal Keywords: utorrent, tracker, add, list, torrentz.com
Cc:

Description

There should be a simple function to import the newline seperated list of trackers that utorrent allows you to use. This is especially useful when using aggregated torrent search engines like torrentz.com, who give a list of trackers that the torrent can be connected to to give extra seeds and peers, and a better speed or higher chance of completing the torrent by extension.

(This is a natural progression from Ticket #838)

Change History (10)

comment:1 Changed 7 years ago by livings124

#2470 covers this, no?

comment:2 Changed 7 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 7 years ago by s0l1dsnak3123

  • Resolution duplicate deleted
  • Status changed from closed to reopened

This is not a duplicate of #2470 because #2470 does not allow you to add a list in the Linux gui - only the addition of one tracker at a time. There is no way to add a multitude of trackers at one time.

comment:4 Changed 7 years ago by livings124

  • Component changed from Transmission to GTK+ Client

comment:5 Changed 7 years ago by livings124

  • Summary changed from Adding utorrent lists of trackers to torrents to Adding lists of trackers to torrents

comment:6 follow-up: Changed 7 years ago by charles

  • Milestone changed from None Set to 1.80
  • Resolution set to fixed
  • Status changed from reopened to closed

Fixed in trunk for 1.80 by r9130 (in the "new torrent" dialog) and r9242 for the "trackers" tab in the torrent properties dialog

comment:7 in reply to: ↑ 6 Changed 7 years ago by s0l1dsnak3123

Replying to charles:

Fixed in trunk for 1.80 by r9130 (in the "new torrent" dialog) and r9242 for the "trackers" tab in the torrent properties dialog

Great news, thank you charles.

comment:8 Changed 7 years ago by charles

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:9 Changed 7 years ago by charles

  • Owner set to charles
  • Status changed from reopened to new

comment:10 Changed 7 years ago by charles

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.