Opened 12 years ago

Closed 12 years ago

#2715 closed Bug (fixed)

scheduled speed limit doesn't recognize 8am to 2am as a limit

Reported by: aoigirl Owned by:
Priority: Normal Milestone: 1.80
Component: Transmission Version: 1.76
Severity: Normal Keywords: speed limit doesn't work
Cc:

Description

Is there a 24 hour fix for Schedule Speed Limit?

It won't recognise 8 am to 2 am as a limit. My ISP's off peak is 2 am - 6 am, meaning every other time is peak... previously Transmission could handle 12pm - 2 am as the hours. I've upgraded to the latest version of Transmission and done a search through all the forums.

Change History (11)

comment:1 Changed 12 years ago by livings124

Can't you just set it from 6am to 2am?

comment:2 Changed 12 years ago by charles

  • Summary changed from Schedule Speed limit - doesn't go around to scheduled speed limit doesn't recognize 8am to 2am as a limit

comment:3 Changed 12 years ago by livings124

aoigirl: ping

comment:4 Changed 12 years ago by phik

FYI, I seem to be having the same problem with both 1.75 and 1.76.

I have my Speed Limit schedule set to every day, 0800-0200. When I go to sleep around midnight, it's enabled, as it should be.

When I wake up at 7 -- oh rats, it's still enabled.

comment:5 Changed 12 years ago by livings124

Does this only happen on Saturday -> Sunday. Give r9909 a try.

comment:6 Changed 12 years ago by livings124

comment:7 Changed 12 years ago by livings124

aoigirl, phik - ping

comment:8 Changed 12 years ago by livings124

  • Milestone changed from None Set to 1.80
  • Resolution set to fixed
  • Status changed from new to closed

Marking as fixed. Reopen with more information if it's not.

comment:9 Changed 12 years ago by livings124

This has been confirmed fixed via email.

comment:10 Changed 12 years ago by da_straz

  • Keywords speed limit doesn't work added
  • Priority changed from Normal to High
  • Resolution fixed deleted
  • Severity changed from Normal to Major
  • Status changed from closed to reopened
  • Version changed from 1.76 to 1.83

I'm confused- how has this problem been fixed exactly??

All I'm seeing is "resolution set to fixed" "milestone changed" What's that all about?

I have the same problem, even though I set speed limit mode (0kb/s) to 8AM to 2AM, it still downloads at slow speeds. Why doesn't it halt downloads all together?

Anyone know how this can be fixed?

I'm using 1.83 (10040), snow leopard

comment:11 Changed 12 years ago by charles

  • Priority changed from High to Normal
  • Resolution set to fixed
  • Severity changed from Major to Normal
  • Status changed from reopened to closed
  • Version changed from 1.83 to 1.76

hi da_straz,

Thanks for taking the time to report this issue. This appears to be a duplicate of #2656 ("Speed limit of 0 is not honored". I think what's happening is turtle mode is coming on, but #2656 causes it to still download at slow speeds despite the 0.

I'm going to reclose this ticket to its previous state. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Note: See TracTickets for help on using tickets.