Opened 12 years ago

Closed 12 years ago

#2719 closed Enhancement (duplicate)

External / wan IP

Reported by: extasy Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.76
Severity: Normal Keywords: External wan ip vpn
Cc:

Description

I'm using a VPN service and would like to be able to enter my ”new” vpn ip in settings of Transmission in order to be able to connect to other users in active mode. This function is seen in LinuxDC++. >The VPN service forwards all traffic to my ip. Transmission is my favorite torrent application this would be very appriciated with this feature also a checkbox Don't allow UPnP to over ride.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Thank you for taking the time to report this bug and helping to make Transmission better. This particular bug has already been reported and is a duplicate of bug #1716, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Note: See TracTickets for help on using tickets.