Opened 12 years ago

Closed 12 years ago

#2725 closed Bug (invalid)

Port Forwarding

Reported by: friend Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.76
Severity: Normal Keywords:
Cc:

Description

Hi all, Using OSX Leopard, Linksys 160n router. Disabled firewall on router and allowed Transmission on OSX firewall. Manually port forwarded. Followed all steps. I've done this before (on the dark side with Utorrent) Using peer listening port 51413 and checked off automatically map port. The problem is this...Red dot "port closed" always appears. Log file seems to show that the port is forwarded.

Remote listening test through port times out.

Attached it the log window. Is the port open or closed?

No image "[[Image(" attached to Ticket #2725)]]

Attachments (1)

Log.txt (983 bytes) - added by friend 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by friend

comment:1 Changed 12 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

Thank you for taking the time to report this and helping to make Transmission better. However this seems to be a tech support issue rather than a bug report, so you'll probably get better help by asking in irc or in the forums.

Note: See TracTickets for help on using tickets.