Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2741 closed Bug (invalid)

Two "Help" menus in Mac OS X 1.80b4 (9884)

Reported by: mmarlett Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.76+
Severity: Normal Keywords:
Cc:

Description

There are two Help menus -- one with "Transmission Help" and a full list of standard OS help options and another "Transmission Help" that is just by itself.

Attachments (2)

Screen shot 2010-01-10 at 2.16.35 AM.jpg (23.7 KB) - added by mmarlett 12 years ago.
Second "Help"
Screen shot 2010-01-10 at 2.17.07 AM.jpg (50.9 KB) - added by mmarlett 12 years ago.
First "Help"

Download all attachments as: .zip

Change History (6)

Changed 12 years ago by mmarlett

Second "Help"

Changed 12 years ago by mmarlett

First "Help"

comment:1 Changed 12 years ago by charles

  • Component changed from Transmission to Mac Client
  • Milestone changed from 1.80 to None Set
  • Owner set to livings124

comment:2 Changed 12 years ago by livings124

  • Resolution set to invalid
  • Status changed from new to closed

This is a result of some third-party extension on your system, and out of our control.

comment:3 Changed 12 years ago by mmarlett

Ah, I forgot I had the "Two Help Menus for Transmission 1.80b4" extension installed. Good show.

Actually, I don't see two help menus in any other program, nor do I see it in Transmission 1.7x. And it also isn't re-appearing after I quit and restart Transmission 1.80b4. It might only show on a first run.

comment:4 Changed 12 years ago by livings124

This is usually caused by third-party extensions (like divx) in random apps. Or maybe I enabled the "show two menus" feature.

Note: See TracTickets for help on using tickets.