Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2746 closed Bug (worksforme)

Keyboard doesn't work in preferences

Reported by: bbolli Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: Other
Severity: Normal Keywords: 1.80b4
Cc:

Description

The only way I can enter stuff in the preferences is via "Edit > Special characters…" (which lacks the default Alt-Cmd-T shortcut, by the way ;-)

I have a Microsoft Natural Keyboard 4000 on a Mac mini 2,1 running MacOSX 10.5.8 (see the attachment for the complete hardware info)

Attachments (1)

bt-ticket-2746.txt (1.0 KB) - added by bbolli 12 years ago.
Hardware info

Download all attachments as: .zip

Change History (7)

Changed 12 years ago by bbolli

Hardware info

comment:1 Changed 12 years ago by bbolli

  • Component changed from Transmission to Mac Client
  • Owner set to livings124

comment:2 Changed 12 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

We're not doing anything special for accepting input - you should go to Apple for getting support for your keyboard.

comment:3 Changed 12 years ago by bbolli

Funny then that the keyboard works in every other application then. BTW, the keyboard also works in the released Transmission release.

comment:4 Changed 12 years ago by livings124

The preferences works fine for everyone else, and there is no code for specific keyboards. How do you want me to approach this?

comment:5 Changed 12 years ago by bbolli

I can't really tell. You know your code. I'll help in any way I can, though.

comment:6 Changed 12 years ago by livings124

Maybe try a nightly build? http://transmission.xpjets.com/

Note: See TracTickets for help on using tickets.