Opened 14 years ago

Closed 14 years ago

#275 closed Bug (fixed)

completed badge not disappearing

Reported by: jah Owned by: livings124
Priority: Normal Milestone: Sometime
Component: Mac Client Version: 0.82+
Severity: Normal Keywords:
Cc:

Description

when a torrent is finished, the red completed dock badge does not disappear via the usual methods.

Change History (5)

comment:1 Changed 14 years ago by charles

  • Component changed from Transmission to OS X Interface

comment:2 Changed 14 years ago by elliott

What version of OS X is this on? I can't reproduce this on 10.4, but it sounds like something that might be an issue on 10.5 since the dock drawing code changed.

comment:3 Changed 14 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

I am not able to reproduce this on the latest nightlies. If this can be reproduced, reopen it.

comment:4 Changed 14 years ago by macHD

  • Resolution worksforme deleted
  • Status changed from closed to reopened
  • Version changed from 0.80 to 0.82+

I've been able to reproduce this with a recent svn co. (3318) on 10.4.10.

I think this occurs when a transfer completes while Transmission is hidden. Reactivating Transmission will not remove the badge(s). The badge eventually disappears when a transfer begins downloading.

comment:5 Changed 14 years ago by livings124

  • Resolution set to fixed
  • Status changed from reopened to closed

Recent svn is 3498, which is 180 later. Reopen this if it can be reproduced in recent builds.

Note: See TracTickets for help on using tickets.