Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2764 closed Enhancement (invalid)

Feature Suggestion for IP address geolocation

Reported by: ejang Owned by:
Priority: Low Milestone: None Set
Component: Transmission Version: 1.76
Severity: Trivial Keywords: gelocation peer location
Cc:

Description

Dear Support Staff,

I checked briefly and it appears that there are no tickets for this request yet. However, this might be an interesting (for self-entertainment purposes anyhow). Is it possible that one can view the computer name of my peers (it only displays IP address at the moment), as well as geolocation on some kind of map? It would be interesting to know where my data packets are coming from.

Thanks! -Eric

Change History (2)

comment:1 Changed 12 years ago by John Clay

  • Resolution set to invalid
  • Status changed from new to closed

Duplicate of #2216

comment:2 Changed 12 years ago by charles

  • Milestone changed from Sometime to None Set
  • Version changed from 1.76+ to 1.76
Note: See TracTickets for help on using tickets.