Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2787 closed Bug (fixed)

Can't drop links on application icon

Reported by: Waldorf Owned by: livings124
Priority: Normal Milestone: 1.81
Component: Mac Client Version: 1.80
Severity: Minor Keywords:
Cc:

Description

Apparently, you could add torrents by dropping links to the torrent file on the app icon in the Dock. However, in 1.80, this is no longer possible.

Change History (5)

comment:1 Changed 12 years ago by gn0s1s

This was possible up to 1.76. Still broken in build 9994.

comment:2 Changed 12 years ago by livings124

I can drag torrent files from the Finder to the dock icon, no problem.

comment:3 Changed 12 years ago by gn0s1s

Yes, the problem is not with files, but rather with links. As in dragging a "Download torrent" link from the browser onto the dock icon worked before, now, not so much.

comment:4 Changed 12 years ago by livings124

  • Milestone changed from None Set to 1.81
  • Resolution set to fixed
  • Status changed from new to closed

This should be fixed now in r9996

comment:5 Changed 12 years ago by gn0s1s

This is working beautifully now, thanks livings124.

Note: See TracTickets for help on using tickets.