Opened 9 years ago

Closed 9 years ago

#2795 closed Bug (duplicate)

No Downloading or Uploading after update to 1.80, 1.81, 1.82 from 1.76

Reported by: Larry767 Owned by:
Priority: Highest Milestone:
Component: Transmission Version: 1.80
Severity: Major Keywords: stall, zero
Cc:

Description

I have about 130 active torrents, 7 downloading, the rest seeding in the background. I have bandwidth limits to choke the upload speed to 20 during the day. With and without the limits enabled I'm getting 0 download and 0 upload speeds with 1.82. I am seeing periodic bursts of activity for 1-5 seconds every couple of minutes but for the most part, it is not downloading anyway. If I trash 1.82 and pull 1.76 out of the trash and restart it, the downloading and uploading works again as normal. What information can I provide to you to troubleshoot?

Change History (1)

comment:1 Changed 9 years ago by charles

  • Milestone 1.83 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing this ticket as a duplicate of #2792

Note: See TracTickets for help on using tickets.