Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2803 closed Enhancement (invalid)

Add an option to check for update at startup

Reported by: CyberSkull Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.82
Severity: Normal Keywords:
Cc: CyberSkull

Description

I'd like it very much if there was an option for Transmission to check for updates at startup. I prefer it for Transmission to notify me of an update before I get started with a torrent. Thanks.

Change History (7)

comment:1 Changed 12 years ago by livings124

  • Resolution set to wontfix
  • Status changed from new to closed

The current settings are satisfactory and won't pummel our side as much.

comment:2 Changed 12 years ago by CyberSkull

  • Resolution wontfix deleted
  • Status changed from closed to reopened

I'd like to point out that this tends to be the expected behavior for Mac software that self-updates, and self-updating software in general.

comment:3 Changed 12 years ago by CyberSkull

  • Cc CyberSkull added

comment:4 Changed 12 years ago by livings124

  • Resolution set to invalid
  • Status changed from reopened to closed

not sure why you think this is the expected behavior, but it will not be implemented

comment:5 Changed 12 years ago by CyberSkull

It's the expected behavior because, well, that's what most self-updating programs do.

comment:6 Changed 12 years ago by livings124

I am not aware of this - can you give examples? Especially since if you have not launched Transmission in 24 hours max it will check on launch anyway.

comment:7 Changed 12 years ago by CyberSkull

I have not seen that to be the behavior. But most applications using Sparkle or another update framework have that option enabled.

Adium, Viena, Firefox, Shiira, GraphicConverter?, Handbrake, Hulu Desktop, Azureus, WebKit?, TextWrangle?, Xslimmer, etc.

Note: See TracTickets for help on using tickets.