Opened 12 years ago

Closed 12 years ago

#2809 closed Bug (duplicate)

Transmission Does not download

Reported by: rezadarius Owned by:
Priority: High Milestone: None Set
Component: Transmission Version: 1.80
Severity: Critical Keywords: not downloading, dead
Cc:

Description

Hi, I have been using Transmission for my MacBook? Pro for some time, but few days ago it suddenly stopped downloading, I have checked my fire wire and it is OFF, I checked all the download and upload limits and they are all unlimited, however I can not get it work. I deleted the Transmission application via AppDelete? so cleaned everything on my computer and downloaded a new dmg file, when I start Transmission the torrents will start downloading for 10 seconds and they all die. I even thought it might be because of donation so I donated some money towards the developer but it still not working. Any idea who I can resolve this, I hate going to another application for my torrent files as I am quite happy with Transmission. Thank you, Reza.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Thank you for taking the time to report this bug and helping to make Transmission better. This particular bug has already been reported and is a duplicate of bug #2792, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Note: See TracTickets for help on using tickets.