Opened 12 years ago

Closed 12 years ago

#2814 closed Bug (worksforme)

File won't open

Reported by: hek56 Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.82
Severity: Normal Keywords:
Cc:

Description

Hi,

Am running v. 1.82 on mac osx10.6.2 Router; apple extrene with apple express to extend the signal, speeds good, broadband connection (Australian) Downloaded file with bittorrent and the file downloaded successfully, went to open with transmission, the progress bar in the transmission window appeared but did not start or progress, the progress time says; remaining time unknown. checked the settings and seemed fine. upnp or nat-pmp enabled router? the download to bittorent happened so assuming it's fine.

Change History (3)

comment:1 Changed 12 years ago by gn0s1s

Looks like a duplicate of #2792.

comment:2 Changed 12 years ago by charles

  • Version changed from 1.82+ to 1.82

comment:3 Changed 12 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

Thanks, but this is best for the forums, after reading the wiki and specifically the links from http://forum.transmissionbt.com/viewtopic.php?f=1&t=6933

Note: See TracTickets for help on using tickets.